Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233085 - parted.error: unknown filesystem type
Summary: parted.error: unknown filesystem type
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: parted
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
: 233245 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-20 13:37 UTC by Dawid Gajownik
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-20 18:33:48 UTC


Attachments (Terms of Use)
backtrace from anaconda (deleted)
2007-03-20 13:37 UTC, Dawid Gajownik
no flags Details

Description Dawid Gajownik 2007-03-20 13:37:10 UTC
Description of problem:
http installation, boot.iso from today: after downloading stage2.img anaconda
crashed. Probably something changed in new (py)parted.

Version-Release number of selected component (if applicable):
11.2.0.38-1

Comment 1 Dawid Gajownik 2007-03-20 13:37:10 UTC
Created attachment 150478 [details]
backtrace from anaconda

Comment 2 Chris Lumens 2007-03-20 14:17:32 UTC
Yesterday's parted didn't understand swap, but I believe David's fixed that in
the next version.  Reassigning.

Comment 3 David Cantrell 2007-03-20 18:33:48 UTC
Fixed in parted-1.8.6-1.  Thanks.

Comment 4 Dawid Gajownik 2007-03-21 13:13:10 UTC
*** Bug 233245 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.