Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233060 - FutureFeature: Install Fedora core 5 / 6
Summary: FutureFeature: Install Fedora core 5 / 6
Keywords:
Status: CLOSED DUPLICATE of bug 233059
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-20 08:34 UTC by Huang Yu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-21 14:34:46 UTC


Attachments (Terms of Use)

Description Huang Yu 2007-03-20 08:34:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; KuGooSoft)

Description of problem:
When we install Fedora core 5/6, the last step is to decide whether or not 
selecting single software(s) by oneself.

  Now the problem is that if the free space of the hard disk partition
(/ or /usr) is not enough, then the next installint step will be forced to
stop. And then we must restart the computer and All we have done lost.

  I propose:
  1. Check the free space of user before real installation.
  2. Display the size of the single software when users select it, and
     the total size of the softwares having been selected.

Thanks you all,
By quxtilf,
From Guang Zhou, China.


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
when definition by myself

Actual Results:


Expected Results:


Additional info:
Future Feature

Comment 1 Chris Lumens 2007-03-21 14:34:46 UTC

*** This bug has been marked as a duplicate of 233059 ***


Note You need to log in before you can comment on or make changes to this bug.