Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233041 - kernel dump while disabling ondemand cpu freq. scaling
Summary: kernel dump while disabling ondemand cpu freq. scaling
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-20 01:09 UTC by ericm24x7
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-30 18:39:36 UTC


Attachments (Terms of Use)
console outputs from startup to shutdown to kernel dump (deleted)
2007-03-20 01:09 UTC, ericm24x7
no flags Details

Description ericm24x7 2007-03-20 01:09:53 UTC
Description of problem:
kernel dump during shutdown (running kill init) at the point of 
"Disabling ondemand cpu frequency scaling:"

Version-Release number of selected component (if applicable):
kernel 2.6.20-1.2997.fc7

How reproducible:
persistent

Steps to Reproduce:
1. normal restart of PC
2. run shutdown command
     /sbin/shutdown -h now
  
Actual results:
output before displaying kernel dump:
"Disabling ondemand cpu frequency scaling: BUG: soft lockup detected on CPU#0!

Additional info:
attached is the entire console output, from startup to shutdown to kernel dump.

Comment 1 ericm24x7 2007-03-20 01:09:53 UTC
Created attachment 150450 [details]
console outputs from startup to shutdown to kernel dump

Comment 2 Guido Ledermann 2007-03-21 17:28:30 UTC
Same happens with kernel 2999.

Comment 3 Will Woods 2007-03-30 18:39:36 UTC
This seems to be fixed in kernel 3017 and later. Please update your kernel, and
if the problem persists feel free to reopen this bug.


Note You need to log in before you can comment on or make changes to this bug.