Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233013 - x3270 rebuild fails because icu 3.6 incompatibility
Summary: x3270 rebuild fails because icu 3.6 incompatibility
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: x3270
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 21:14 UTC by Jos Vos
Modified: 2013-04-12 19:05 UTC (History)
0 users

Fixed In Version: RHBA-2007-1047
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-12-12 15:37:59 UTC


Attachments (Terms of Use)
Patch fix build issue with icu-3.6-5.9 (deleted)
2007-04-18 09:00 UTC, Mykola Ulianytskyi
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:1047 normal SHIPPED_LIVE x3270 bug fix update 2008-02-27 17:29:21 UTC

Description Jos Vos 2007-03-19 21:14:22 UTC
Description of problem:
A build of x3270 on RHEL5 fails because the version seems to be incompatible
with icu 3.6: see http://bugs.sourcemage.org/show_bug.cgi?id=13490 for more details.

Version-Release number of selected component (if applicable):
3.3.4p7-3.el5.1

How reproducible:
Rebuild source RPM and see the 'eror in command line argument "-p"' message for
makeconv.

Comment 1 Mykola Ulianytskyi 2007-04-18 09:00:09 UTC
Created attachment 152881 [details]
Patch fix build issue with icu-3.6-5.9

Patch fix build issue with icu-3.6-5.9

Comment 8 errata-xmlrpc 2007-12-12 15:37:59 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-1047.html



Note You need to log in before you can comment on or make changes to this bug.