Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233008 - exception thrown for TZ object during rawhide install
Summary: exception thrown for TZ object during rawhide install
Keywords:
Status: CLOSED DUPLICATE of bug 232905
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 20:57 UTC by G.Wolfe Woodbury
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 21:00:40 UTC


Attachments (Terms of Use)
Anaconda dump of exception - date of rawhide 2007-03-19 (deleted)
2007-03-19 20:57 UTC, G.Wolfe Woodbury
no flags Details

Description G.Wolfe Woodbury 2007-03-19 20:57:40 UTC
Description of problem:
    anaconda throws an exception (attached) when trying to initialize the
timezone object(s).


Version-Release number of selected component (if applicable):
anaconda-11.2.0.37-1

How reproducible:
twice in a row


Steps to Reproduce:
1. boot rawhide boot.iso of 2007-03-19
2. select any method of configuring partitions
3. continue/next
  
Actual results:
    unhandled exception


Expected results:
     normal installation


Additional info:

work1.private: Pentium (Coppermine) @ 600MHz  512 MB RAM
   MSI mobo / VIA Chipset / Trident Cyberblade/i1 AGP
   160 MB PATA disk (maxtor)     RTL ethernet

Comment 1 G.Wolfe Woodbury 2007-03-19 20:57:40 UTC
Created attachment 150434 [details]
Anaconda dump of exception - date of rawhide 2007-03-19

Comment 2 Chris Lumens 2007-03-19 21:00:40 UTC

*** This bug has been marked as a duplicate of 232905 ***


Note You need to log in before you can comment on or make changes to this bug.