Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233006 - Help file missing from create launcher utility
Summary: Help file missing from create launcher utility
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL: http://homepage.ntlworld.com/ray.hamm...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 20:50 UTC by ray hammond
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-30 19:03:59 UTC


Attachments (Terms of Use)

Description ray hammond 2007-03-19 20:50:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)

Description of problem:
When selecting the help option, from the create launcher dialog, the utility reports the help file cannot be found.

Version-Release number of selected component (if applicable):
gnome-desktop-item-edit 2.17.91

How reproducible:
Always


Steps to Reproduce:
1. On the desktop within Gnome click the right mouse button.
2. From the menu select create launcher.
3. Click the help button.

Actual Results:
A message box appears, stating cannot display help document.  Help document user-guide/user-guide not found.

Expected Results:
The help file should have been displayed.

Additional info:

Comment 1 Will Woods 2007-03-30 19:03:59 UTC
Works for me with gnome-panel-2.18.0-1.fc7. Please update your system and feel
free to reopen this bug if it persists.


Note You need to log in before you can comment on or make changes to this bug.