Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232992 - sata_sil causes system freeze
Summary: sata_sil causes system freeze
Keywords:
Status: CLOSED DUPLICATE of bug 232991
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 19:48 UTC by Robert M Williams
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 19:51:57 UTC


Attachments (Terms of Use)

Description Robert M Williams 2007-03-19 19:48:48 UTC
Description of problem:
during the loading of the sata_sil driver the system will freeze until a mouse/
keyboard event occurs.
it will freeze again moments later until another mouse/keyboard event takes 
place.
if no mouse/keyboard event occurs 'Clocksource tsc unstable (delta=14059955850 
ns)' occurs

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.boot system
2.at 'PM: Adding info for No Bus :host1' message system will freeze
3.to proceed continous mouse movement is reqired for entire session (including 
logoff) or freeze will occur
  
Actual results:
system freeze

Expected results:
'normal' operation without continous input

Additional info:
system: 
- AMD Turion X2 based CPU 1.6 GHz
- 1 GB DDR2 ram
- 80GB hd (sata based)
- dvd+-rw (ata based)

This does not occur if using the x86_64 version of Fedora 7 b2 on the same 
system

have tried changing the clock source via kernel params (pit and pmtmr) with no 
effect

have tried adding libata.atapi_enabled=1 to no effect

have applied latest update as of time of bug filing

does not occur on 'PM: Adding info for No Bus :host0' load

Comment 1 Robert M Williams 2007-03-19 19:51:57 UTC

*** This bug has been marked as a duplicate of 232991 ***


Note You need to log in before you can comment on or make changes to this bug.