Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232925 - RFE: drop httpd dependency
Summary: RFE: drop httpd dependency
Keywords:
Status: CLOSED DUPLICATE of bug 177821
Alias: None
Product: Fedora
Classification: Fedora
Component: php
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 14:57 UTC by Till Maas
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 15:00:44 UTC


Attachments (Terms of Use)

Description Till Maas 2007-03-19 14:57:12 UTC
php requires httpd. I guess because of /usr/lib/httpd/modules/libphp5.so and
/etc/httpd/conf.d/php.conf

When I use lighttpd, I do not need it, but only /usr/bin/php-cgi and the php.ini
of course. But when I install php, httpd is installed as well. Please split the
httpd and the cgi parts from the main package, to make it possible to install
only  the php-cgi (and maybe the php cli) version.

Comment 1 Joe Orton 2007-03-19 15:00:44 UTC
This was done in FC6; it's not going to be backported to FC5 at this stage.

*** This bug has been marked as a duplicate of 177821 ***


Note You need to log in before you can comment on or make changes to this bug.