Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232912 - HDA Audio fails on 2.6.20-1.2925.fc6
Summary: HDA Audio fails on 2.6.20-1.2925.fc6
Keywords:
Status: CLOSED DUPLICATE of bug 231414
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 14:15 UTC by Russ Price
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 14:51:06 UTC


Attachments (Terms of Use)
scsrun.log and scsconfig.log output from system-config-soundcard (deleted)
2007-03-19 14:15 UTC, Russ Price
no flags Details

Description Russ Price 2007-03-19 14:15:07 UTC
Description of problem:
HDA Audio (ATI SB450) modules load, but don't work

Version-Release number of selected component (if applicable):
2.6.20-1.2925.fc6

How reproducible:
Always

Steps to Reproduce:
1. Boot the system with 2.6.20-1.2925.fc6
2. Note that sound doesn't work, even though the modules are loaded
  
Actual results:
Applications which use sound don't work.

Expected results:
Applications which use sound should work.

Additional info:
Workaround: Continue using 2.6.19-1.2911.6.4.fc6, which was the last kernel to
provide working sound.

Motherboard is an Intel D101GGC.
Motherboard version: AAD35788-305
BIOS revision: GC11010N.86A.0303

Output from system-config-soundcard is attached.
Note the "hda-intel: no codecs initialized" in the kernel messages.
Kernel 2.6.19-1.2911.6.5.fc6 has the same problem; 2.6.19-1.2911.6.4.fc6 is OK.

Comment 1 Russ Price 2007-03-19 14:15:07 UTC
Created attachment 150372 [details]
scsrun.log and scsconfig.log output from system-config-soundcard

Comment 2 Chuck Ebbert 2007-03-19 14:51:06 UTC
See 231414

*** This bug has been marked as a duplicate of 231414 ***


Note You need to log in before you can comment on or make changes to this bug.