Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232905 - TypeError: __init__() got an unexpected keyword argument 'regions'
Summary: TypeError: __init__() got an unexpected keyword argument 'regions'
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
: 233007 233008 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 13:57 UTC by Dawid Gajownik
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 18:07:28 UTC


Attachments (Terms of Use)
backtrace from anaconda (deleted)
2007-03-19 13:57 UTC, Dawid Gajownik
no flags Details
photo from console (deleted)
2007-03-19 14:00 UTC, Dawid Gajownik
no flags Details

Description Dawid Gajownik 2007-03-19 13:57:30 UTC
Description of problem:
http installation, boot.iso from today: after network configuration in graphical
mode anaconda crashed

Comment 1 Dawid Gajownik 2007-03-19 13:57:30 UTC
Created attachment 150364 [details]
backtrace from anaconda

Comment 2 Dawid Gajownik 2007-03-19 14:00:52 UTC
Created attachment 150365 [details]
photo from console

Comment 3 Chris Lumens 2007-03-19 18:07:28 UTC
Looks like system-config-date has changed quite a bit.  This will be fixed in
the next build of anaconda.

Comment 4 Dawid Gajownik 2007-03-19 19:58:07 UTC
Thanks!

Comment 5 Chris Lumens 2007-03-19 21:01:32 UTC
*** Bug 233008 has been marked as a duplicate of this bug. ***

Comment 6 Chris Lumens 2007-03-19 21:01:36 UTC
*** Bug 233007 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.