Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232903 - os hangs on shutdown: soft lockup detected on CPU#0!
Summary: os hangs on shutdown: soft lockup detected on CPU#0!
Keywords:
Status: CLOSED DUPLICATE of bug 232842
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 13:51 UTC by Julius B.
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 14:09:54 UTC


Attachments (Terms of Use)
photo of error message (deleted)
2007-03-19 13:52 UTC, Julius B.
no flags Details

Description Julius B. 2007-03-19 13:51:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

Description of problem:
If i shutdown (or restart) my system, the shutdown stops with an error message. The PC is not usable anymore and i have to press to resart-button.

picture of error message is attached

Version-Release number of selected component (if applicable):
will follow

How reproducible:
Always


Steps to Reproduce:
1. shutdown

Actual Results:
error message

Expected Results:
system should have shut down

Additional info:

Comment 1 Julius B. 2007-03-19 13:52:30 UTC
Created attachment 150362 [details]
photo of error message

Comment 2 Jarod Wilson 2007-03-19 14:09:54 UTC

*** This bug has been marked as a duplicate of 232842 ***


Note You need to log in before you can comment on or make changes to this bug.