Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232888 - Add a queue view, showing selected packages only
Summary: Add a queue view, showing selected packages only
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 10:01 UTC by Viktor
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 22:16:57 UTC


Attachments (Terms of Use)

Description Viktor 2007-03-19 10:01:15 UTC
Pirut should have a queue tab, like the Yum Extender has.
Currently, it's very hard to get an overview of which packages are selected. You
would have to review the whole list in the "browse" tab. The problem is that the
selected packages appear scattered there. It would be useful to have a view that
only showed selected packages, all together.

Comment 1 Jeremy Katz 2007-03-19 22:16:57 UTC
You get a quick summary when you hit apply.  Adding another tab is just making
the UI more cluttered


Note You need to log in before you can comment on or make changes to this bug.