Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232863 - when cpuspeed daemon isn't used, cpu frequency applets is always max.
Summary: when cpuspeed daemon isn't used, cpu frequency applets is always max.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hal
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 02:33 UTC by sangu
Modified: 2013-03-06 03:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-02 23:32:44 UTC


Attachments (Terms of Use)

Description sangu 2007-03-19 02:33:05 UTC
Description of problem:
when cpuspeed daemon isn't used, cpu frequency applets is always max.

Version-Release number of selected component (if applicable):
0.5.9-0.git20070304.fc7

How reproducible:
always

Steps to Reproduce:
1. off cpuspeed on ntsysv
2. reboot
3.
  
Actual results:


Expected results:


Additional info:
gnome-applets-2.18.0-1.fc7
AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
powernow-k8: Found 2 AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ processors
(version 2.00.00)

Comment 1 sangu 2007-03-20 13:37:22 UTC
$ ps ax | grep cpufreq
 2281 ?        S      0:00 /usr/libexec/hald-addon-cpufreq
 2690 ?        S      0:00 /usr/libexec/cpufreq-applet
--oaf-activate-iid=OAFIID:GNOME_CPUFreqApplet_Factory --oaf-ior-fd=55


See Also :
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00930.html

Extra - "cpuspeed". mdmonitor, netfs, ntpd, portmap. Can't see a reason to
enable these by default.

Comment 2 sangu 2007-03-23 17:01:50 UTC
Please See : bug 209328 bug 212470 bug 214515 

Comment 3 David Zeuthen 2007-04-02 23:32:44 UTC
This is not a bug with HAL.


Note You need to log in before you can comment on or make changes to this bug.