Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232850 - host: idn api initialization failed: no such file
Summary: host: idn api initialization failed: no such file
Keywords:
Status: CLOSED DUPLICATE of bug 169546
Alias: None
Product: Fedora
Classification: Fedora
Component: bind
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-18 22:20 UTC by Robert Scheck
Modified: 2013-04-30 23:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-22 16:20:19 UTC


Attachments (Terms of Use)

Description Robert Scheck 2007-03-18 22:20:03 UTC
Description of problem:
I changed "%define IDN 0" to "%define IDN 1" before rebuilding, but the result 
is:

> host dänic.de
host: idn api initialization failed: no such file
>

Version-Release number of selected component (if applicable):
bind-9.4.0-3

How reproducible:
Everytime, see above

Actual results:
host: idn api initialization failed: no such file

Expected results:
Working IDN support ;-)

Comment 1 Adam Tkac 2007-03-22 16:20:19 UTC
Yes, I must disable IDN by default because it isn't ready yet :)

*** This bug has been marked as a duplicate of 169546 ***


Note You need to log in before you can comment on or make changes to this bug.