Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232848 - failed boot of fc7 test2
Summary: failed boot of fc7 test2
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-18 21:21 UTC by kako_j
Modified: 2008-08-02 23:40 UTC (History)
0 users

Fixed In Version: F8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-12-10 20:58:46 UTC


Attachments (Terms of Use)

Description kako_j 2007-03-18 21:21:47 UTC
Description of problem:
tried to install fc6.91 on my home box, but the installer stopped after these lines:
-------
- User ID: Red Hat, Inc. (Kernel Module GPG key)
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
PCI: Bypassing VIA 8237 APIC De-Assert Message
-------

I've tried with vga=791 kernel parameter and freezed after these lines:
--------

- User ID: Red Hat, Inc. (Kernel Module GPG key)
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
PCI: Bypassing VIA 8237 APIC De-Assert Message
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
vesafb: framebuffer at 0xd0000000, mapped to 0xe0880000, using 3072k, total 65536k
vesafb: mode is 1024x768x16, linelength=2048, pages=0
vesafb: protected mode interface info at c000:c220
vesafb: pmi: set display start = c00cc265, set palette = c00cc2ea
vesafb: pmi: ports = b4c3 b503 ba03 c003 c103 c403 c503 c603 c703 c803 c903 cc03
ce03 cf03 d003 d103 d203 d303 d403 d503 da03 ff03 
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
Console: switching to colour frame buffer device 128x48
fb0: VESA VGA frame buffer device
--------

tried to switch off acpi support of the mainboard, but nothing changed.
The install media is OK, 'cause I can install it within a vmware machine.




How reproducible:
My environment is an asus p4v8x-x MB, 2,4GHz celeron, 512MB of RAM


Steps to Reproduce:
1. boot text or graphic mode
2. see the results
3. be upset

Comment 1 Matthew Miller 2007-04-06 20:24:21 UTC
This isn't obvious anywhere, but Fedora 7 test bugs should be filed against the
"devel" version.

Comment 2 kako_j 2007-04-07 18:01:04 UTC
In the fc6.92 this also occurs as follows:

---------------
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
PCI: Bypassing VIA 8237 APIC De-Assert Message
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
PM: Adding info for platform:vesafb.0
---------------------

As I can see in a working system, after this message should be continued with
two lines with ACPI messages, but before it the system freezes, as I can't
switch off-on with numlock.
---
Additionally: this box works for two years without problems, momently with FC-6
for 20-22 hours a day, memtest86+ can't find any errors.

Comment 3 kako_j 2007-04-29 07:10:56 UTC
might be this bug is somewere around the new kernel features. I've tried to
compile a new v2.6.21 kernel from vanilla, and the problem is the same. Dont't
know what the differences between 2.6.20-1.2925.fc6 and 2.6.21, and what common
changes are in 2.6.21 and fc6-test-x kernels, but there may be the bug

Comment 4 Phil Knirsch 2007-05-16 15:10:08 UTC
Sounds very much like a kernel ACPI bug, so reassigning to kernel.

Read ya, Phil

Comment 5 kako_j 2007-05-17 17:11:59 UTC
maybe, thatswhy I was already sent this bug to the kernel developers:
http://bugzilla.kernel.org/show_bug.cgi?id=8454

Comment 6 Dave Jones 2007-10-11 06:24:35 UTC
was test3 any better?



Note You need to log in before you can comment on or make changes to this bug.