Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232836 - add/remove software crash after updates
Summary: add/remove software crash after updates
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: yum-utils
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-18 17:30 UTC by Jim Boggs
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-20 07:32:38 UTC


Attachments (Terms of Use)
crash dump file (deleted)
2007-03-18 17:30 UTC, Jim Boggs
no flags Details

Description Jim Boggs 2007-03-18 17:30:18 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jim Boggs 2007-03-18 17:30:18 UTC
Created attachment 150335 [details]
crash dump file

Comment 2 Jim Boggs 2007-03-18 17:41:38 UTC
when i try to add software yum crashes and the software updater also crashes
which ever i happen to be using. when i updated the system i had to do it with
less than 15 updates at one time or the system would freeze. now i can not
install even one piece of software without the installer crashing and if i try
to add say 30 parts of the same software the system freezes.
Thank you for your time.
jim

Comment 3 Tim Lauridsen 2007-03-20 07:32:38 UTC
The crash is caused by the kernel module yum plugin.
you can disable it by setting enabled=0 in /etc/yum/pluginconf.d/kernel-module.conf.

I have fixed the bug in the upstream yum-utils CVS, it will be available in next 
release.
 


Note You need to log in before you can comment on or make changes to this bug.