Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232833 - SELinux error when selecting wireless network using NetworkManager gnome applet
Summary: SELinux error when selecting wireless network using NetworkManager gnome applet
Keywords:
Status: CLOSED DUPLICATE of bug 232780
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-18 16:04 UTC by Hezekiah M. Carty
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-18 22:30:58 UTC


Attachments (Terms of Use)
SELinux violation output (deleted)
2007-03-18 16:04 UTC, Hezekiah M. Carty
no flags Details

Description Hezekiah M. Carty 2007-03-18 16:04:24 UTC
Description of problem:


Version-Release number of selected component (if applicable):
NetworkManager-gnome-0.6.5-0.4.svn2474.fc7
NetworkManager-glib-0.6.5-0.4.svn2474.fc7
NetworkManager-0.6.5-0.4.svn2474.fc7

How reproducible:
Every time

Steps to Reproduce:
1. Enable NetworkManager and related tools
2. Select a network to connect to using the Gnome NetworkManager applet
3. See the SELinux warning icon come up.
 
Actual results:
SELinux warning comes up

Expected results:
No warning should pop up for normal NetworkManager operation

Additional info:
I have attached the saved information from the SELinux violation.

Comment 1 Hezekiah M. Carty 2007-03-18 16:04:24 UTC
Created attachment 150334 [details]
SELinux violation output

Comment 2 Christopher Aillon 2007-03-18 22:30:58 UTC

*** This bug has been marked as a duplicate of 232780 ***


Note You need to log in before you can comment on or make changes to this bug.