Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232801 - koffice: Package confliction when updating, -karbon vs. -filters
Summary: koffice: Package confliction when updating, -karbon vs. -filters
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: koffice
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-18 02:11 UTC by James Freeman
Modified: 2014-01-21 22:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-09 15:48:44 UTC


Attachments (Terms of Use)

Description James Freeman 2007-03-18 02:11:32 UTC
Description of problem: When attempting to perform a routine update, I recieved
the following message:
Transaction Check Error:   file /usr/lib/kde3/libkarbonepsimport.la from install
of koffice-filters-1.6.2-3.fc6.1 conflicts with file from package
koffice-karbon-1.6.1-4.fc6
  file /usr/lib/kde3/libkarbonepsimport.so from install of
koffice-filters-1.6.2-3.fc6.1 conflicts with file from package
koffice-karbon-1.6.1-4.fc6

Version-Release number of selected component (if applicable):


How reproducible:
Errors reproduces every time.

Steps to Reproduce:
1.yum update
2.Selecting y to update packages
3.Transaction error occurs
  
Actual results:
Transaction Check Error:   file /usr/lib/kde3/libkarbonepsimport.la from install
of koffice-filters-1.6.2-3.fc6.1 conflicts with file from package
koffice-karbon-1.6.1-4.fc6
  file /usr/lib/kde3/libkarbonepsimport.so from install of
koffice-filters-1.6.2-3.fc6.1 conflicts with file from package
koffice-karbon-1.6.1-4.fc6
Fails to install

Expected results:
Would expect it to install without problem

Additional info: All of my packages are from trusted repositiories such as
core/updates/livina/

Comment 1 Rex Dieter 2007-03-20 15:00:08 UTC
Why isn't koffice-karbon updating from 1.6.1 to 1.6.2 too?  (Is/was the updates
mirror hosed?)

Comment 2 Rex Dieter 2007-04-09 15:48:44 UTC
Unable to reproduce, though I'd suspect this may be a bug in yum (try again with
yum-2.0.5-2, and if you can reproduce, feel free to reopen).


Note You need to log in before you can comment on or make changes to this bug.