Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232794 - hal-device-manager does not show on menus
Summary: hal-device-manager does not show on menus
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hal
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-17 22:16 UTC by Stephanos Manos
Modified: 2013-03-06 03:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-03 00:09:51 UTC


Attachments (Terms of Use)

Description Stephanos Manos 2007-03-17 22:16:44 UTC
Description of problem:
after installing hal-gnome the menu entry for hal-device-manager is missing

Version-Release number of selected component (if applicable):
hal-gnome-0.5.9-0.git20070304.fc7

How reproducible:
Always

Steps to Reproduce:
1. Install f7test2
2. install hal-gnome
3.
  
Actual results:
Missing menu item

Expected results:
Existence of the menu item

Additional info:
although the desktop file exists in /usr/share/appliocations there is no menu
entry under System-Administration

Comment 1 Matthias Clasen 2007-04-02 05:33:50 UTC
hmm, I see it as System > Administration > Hardware.

Which version of redhat-menus do you have ?

Comment 2 Stephanos Manos 2007-04-02 19:25:53 UTC
The one in f7t2 (redhat-menus-7.8.10-1.fc7.noarch.rpm) but it has been fixed. I
thought that i had added a comment when i noticed id.


Comment 3 David Zeuthen 2007-04-03 00:09:51 UTC
Looks like this is fixed already.


Note You need to log in before you can comment on or make changes to this bug.