Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232781 - (Real) transparency doesn't work on compiz or metacity.
Summary: (Real) transparency doesn't work on compiz or metacity.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vte
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC7Target
TreeView+ depends on / blocked
 
Reported: 2007-03-17 17:06 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-27 00:27:29 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 418073 None None None Never

Description sangu 2007-03-17 17:06:54 UTC
Description of problem:
(Real) transparency doesn't work on compiz or metacity.

Version-Release number of selected component (if applicable):
2.18.0-1.fc7

How reproducible:
always

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
compiz-0.3.6-2.fc7
vte-0.16.0-1.fc7
xorg-x11-server-Xorg-1.2.0-10.fc7

Comment 1 Matthias Clasen 2007-03-24 16:50:01 UTC
The upstream bug has a (committed) patch that we should take.

Comment 2 Matthias Clasen 2007-03-27 00:27:29 UTC
I've put the upstream patch into 0.16.0-3.fc7. I don't have a compiz-enabled
system to test it on atm though. Please reopen the bug if the problem is not 
fixed with that release.


Note You need to log in before you can comment on or make changes to this bug.