Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232780 - selinux denied messages with NetworkManager
Summary: selinux denied messages with NetworkManager
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
: 232833 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-17 16:46 UTC by Roy-Magne Mo
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-04 11:30:04 UTC


Attachments (Terms of Use)

Description Roy-Magne Mo 2007-03-17 16:46:57 UTC
Description of problem:
selinux denied messages with NetworkManager

Version-Release number of selected component (if applicable):
NetworkManager-0.6.5-0.4.svn2474.fc7

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

avc: denied { setpgid } for comm="NetworkManager" egid=0 euid=0
exe="/usr/sbin/NetworkManager" exit=-13 fsgid=0 fsuid=0 gid=0 items=0 pid=4115
scontext=system_u:system_r:NetworkManager_t:s0 sgid=0
subj=system_u:system_r:NetworkManager_t:s0 suid=0 tclass=process
tcontext=system_u:system_r:NetworkManager_t:s0 tty=(none) uid=0

Comment 1 Christopher Aillon 2007-03-18 22:31:00 UTC
*** Bug 232833 has been marked as a duplicate of this bug. ***

Comment 2 Daniel Walsh 2007-03-19 18:57:50 UTC
Fixed in selinux-policy-2.5.8-7

Comment 3 Roy-Magne Mo 2007-04-04 11:30:04 UTC
Seen no traces of these errors lately, closing the bug.


Note You need to log in before you can comment on or make changes to this bug.