Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232774 - Cannot mount volume
Summary: Cannot mount volume
Keywords:
Status: CLOSED DUPLICATE of bug 232674
Alias: None
Product: Fedora
Classification: Fedora
Component: hal
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-17 14:46 UTC by Johnny Ljunggren
Modified: 2013-03-06 03:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 16:08:08 UTC


Attachments (Terms of Use)

Description Johnny Ljunggren 2007-03-17 14:46:33 UTC
Description of problem:
When inserting a cd/dvd or connecting a usb flash drive, I immediately get a
Cannot mount volume requester with the additional info:
Error org.freedesktop.Hal.PermissionDenied.
Permission Denied: Not in active session.
I'm able to manually mount the volume (mount -t auto /dev/dvd <mountpoint>)

This is using the latest Fedora 7 test 2 with latest updates (of march 15).

How reproducible:
Everytime

Steps to Reproduce:
1. Insert a CD/DVD
  
Actual results:
Get an error messages

Expected results:
Nautilus opens and shows the contents

Comment 1 Knut J BJuland 2007-03-18 06:45:30 UTC
I am able to mount as root, XDG_SESSION_COOKIE is not set by gdm

Comment 2 Knut J BJuland 2007-03-18 08:31:09 UTC
This bug may be similar to
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=232674

Comment 3 David Zeuthen 2007-03-19 16:08:08 UTC

*** This bug has been marked as a duplicate of 232674 ***


Note You need to log in before you can comment on or make changes to this bug.