Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232765 - Active Connections not displayed
Summary: Active Connections not displayed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: firestarter
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Damien Durand
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-17 11:41 UTC by Keith Dixon
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-17 05:15:18 UTC


Attachments (Terms of Use)

Description Keith Dixon 2007-03-17 11:41:25 UTC
Description of problem:
Active Connections are no longer displayed after updating to kernel 2.6.20

Version-Release number of selected component (if applicable):
firestarter-1.0.3-14.fc6
kernel-2.6.20-1.2925.fc6

How reproducible:
Always


Steps to Reproduce:
1. Install firestarter and ensure it is running
2. Start firestarter GUI and open Active connections panel
3. Open a web page with firefox
  
Actual results:
Active connections panel remains blank.

Expected results:
Connection info dispayed in Active connections panel.

Additional info:
Seems to be caused by name change from /proc/net/ip_conntrack to
/proc/net/nf_conntrack.  See:-
http://www.fedoraforum.org/forum/showthread.php?t=150553
http://ubuntuforums.org/showthread.php?t=359298


Note You need to log in before you can comment on or make changes to this bug.