Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232745 - tcpdump update packages are not signed
Summary: tcpdump update packages are not signed
Keywords:
Status: CLOSED DUPLICATE of bug 232523
Alias: None
Product: Fedora
Classification: Fedora
Component: termcap
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-17 01:08 UTC by Michal Jaegermann
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-17 09:49:41 UTC


Attachments (Terms of Use)

Description Michal Jaegermann 2007-03-17 01:08:26 UTC
Description of problem:

An attempt to update ends up with the following error from yum:

Package tcpdump-3.9.4-4.fc5.i386.rpm is not signed

and this aborts all pending updates.  'libpcap' packages are
unsigned too.

This applies to tcpdump-3.9.4-10.fc6 and libpcap-0.9.4-10.fc6
packages from FC6 updates as well and at least x86_64 too.

Version-Release number of selected component (if applicable):
tcpdump-3.9.4-4.fc5
tcpdump-3.9.4-10.fc6

Comment 1 Miroslav Lichvar 2007-03-17 09:49:41 UTC

*** This bug has been marked as a duplicate of 232523 ***


Note You need to log in before you can comment on or make changes to this bug.