Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232744 - xterm won't start up minimized in gnome
Summary: xterm won't start up minimized in gnome
Keywords:
Status: CLOSED DUPLICATE of bug 215759
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 6
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-17 00:57 UTC by Buddy Becker
Modified: 2014-06-18 09:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 12:22:48 UTC


Attachments (Terms of Use)

Description Buddy Becker 2007-03-17 00:57:04 UTC
Description of problem:
While using the gnome window manager the -iconic option to xterm doesn't do
anything.

Version-Release number of selected component (if applicable):
xterm 224.1.fc6
gnome 2.16.3.1.fc6

How reproducible:
fully

Steps to Reproduce:
1. While in a gnome X session run "xterm -iconic"
  
Actual results:
xterm window shows up on desktop

Expected results:
xterm window should start up minimized

Additional info:
The -iconic option seems to work fine under kde and window maker.

Comment 1 Miroslav Lichvar 2007-03-19 12:22:48 UTC

*** This bug has been marked as a duplicate of 215759 ***


Note You need to log in before you can comment on or make changes to this bug.