Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232683 - Package libpcap-0.9.4-10.fc6.i386.rpm is not signed
Summary: Package libpcap-0.9.4-10.fc6.i386.rpm is not signed
Keywords:
Status: CLOSED DUPLICATE of bug 232523
Alias: None
Product: Fedora
Classification: Fedora
Component: libpcap
Version: 6
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-16 16:43 UTC by John Baer
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-16 16:49:52 UTC


Attachments (Terms of Use)

Description John Baer 2007-03-16 16:43:56 UTC
Description of problem:

Latest RPM update fails with the above message.

Version-Release number of selected component (if applicable):

FC6 32bit

How reproducible:

Very

Steps to Reproduce:
1. Install updates from update manager
2.
3.
  
Actual results:

Above error

Expected results:

Successful installation

Additional info:

Comment 1 Miroslav Lichvar 2007-03-16 16:49:52 UTC

*** This bug has been marked as a duplicate of 232523 ***


Note You need to log in before you can comment on or make changes to this bug.