Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232660 - JMicron Dual Function PATA support (JMB361/363)
Summary: JMicron Dual Function PATA support (JMB361/363)
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jason Baron
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-16 15:09 UTC by Linda Wang
Modified: 2013-03-06 05:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-22 14:10:10 UTC


Attachments (Terms of Use)
jmicron JMB361/363 controller patch (deleted)
2007-03-16 15:12 UTC, Linda Wang
no flags Details

Description Linda Wang 2007-03-16 15:09:29 UTC
Description of problem:

Support JMicron dual function PATA controller JMB363 and JMB361 in RHEL4.
Also include a few fixes: some BIOSen somehow end up with the jmicron port in
use but the PCI device disabled again after the firmware enabled it.

Version-Release number of selected component (if applicable):
RHEL4 - 2.6.9-EL
JMicron PATA controller JMB363 and JMB361

How reproducible:
Install with JMicron PATA controller and drive.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Linda Wang 2007-03-16 15:12:47 UTC
Created attachment 150236 [details]
jmicron JMB361/363 controller patch

Comment 2 Linda Wang 2007-03-22 14:10:10 UTC

*** This bug has been marked as a duplicate of 233396 ***


Note You need to log in before you can comment on or make changes to this bug.