Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232638 - Latest updates not signed causing yum to fail...
Summary: Latest updates not signed causing yum to fail...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
: 232523 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-16 14:12 UTC by Need Real Name
Modified: 2014-01-21 22:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-16 15:34:06 UTC


Attachments (Terms of Use)

Description Need Real Name 2007-03-16 14:12:48 UTC
Description of problem:
Following most recent updates are not signed causing yum to fail...
tcpdump-3.9.4-10.fc6.i386.rpm
libpcap-0.9.4-10.fc6.i386.rpm

Comment 1 Seth Vidal 2007-03-16 14:13:58 UTC
not a yum bug, yum is doing what it should be doing, I think.

Comment 2 Need Real Name 2007-03-16 14:36:27 UTC
Sorry - you are right it is not a yum bug but a bug in the individual packages

Comment 3 Jesse Keating 2007-03-16 15:34:06 UTC
Packages are now signed.

Comment 4 Karsten Hopp 2007-03-16 15:39:57 UTC
*** Bug 232523 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.