Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232635 - rpmdb: PANIC: fatal region error detected: runtime recovery
Summary: rpmdb: PANIC: fatal region error detected: runtime recovery
Keywords:
Status: CLOSED DUPLICATE of bug 181363
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda
Version: 5.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-16 14:10 UTC by Charles A. Landemaine
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 14:28:31 UTC


Attachments (Terms of Use)

Description Charles A. Landemaine 2007-03-16 14:10:56 UTC
During the system installation of RPMs, the system goes crazy (text mode), the 
screen blinks and gives a ton of errors like this:

rpmdb: PANIC: fatal region error detected: runtime recovery

Comment 1 Chris Lumens 2007-03-19 14:28:31 UTC

*** This bug has been marked as a duplicate of 181363 ***


Note You need to log in before you can comment on or make changes to this bug.