Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232631 - USB keys are mounted as root
Summary: USB keys are mounted as root
Keywords:
Status: CLOSED DUPLICATE of bug 234716
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-volume-manager
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-16 14:07 UTC by Charles A. Landemaine
Modified: 2013-03-13 04:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-03 19:30:18 UTC


Attachments (Terms of Use)

Description Charles A. Landemaine 2007-03-16 14:07:25 UTC
If I plug an USB key, I can't copy a file to it as a user because it's 
automounted as root, which makes the USB key pretty much useless.

Comment 1 David Zeuthen 2007-03-16 17:08:59 UTC
What is the file system of the USB key? Also, please attach output of lshal.

Comment 2 Charles A. Landemaine 2007-03-16 17:17:29 UTC
For some reason it's working fine now. I tried to close this bug but it said I 
don't have enough privileges to mark this bug as "Closed". Linux took all our 
privileges!

Comment 3 David Zeuthen 2007-04-03 19:30:18 UTC

*** This bug has been marked as a duplicate of 234716 ***


Note You need to log in before you can comment on or make changes to this bug.