Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232581 - tcpdump not signed - pup fails
Summary: tcpdump not signed - pup fails
Keywords:
Status: CLOSED DUPLICATE of bug 232523
Alias: None
Product: Fedora
Classification: Fedora
Component: tcpdump
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-16 07:32 UTC by shrek-m
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-16 07:59:10 UTC


Attachments (Terms of Use)

Description shrek-m 2007-03-16 07:32:17 UTC
Description of problem:

tcpdump-3.9.4-10.fc6.x86_64.rpm is not signed,
pup fails.

Version-Release number of selected component (if applicable):
3.9.4-10.fc6.x86_64

How reproducible:
always

Steps to Reproduce:
1. pup
2. install updates
  
Actual results:
Package tcpdump-3.9.4-10.fc6.x86_64.rpm is not signed

Expected results:
update should work via pup

Comment 1 Miroslav Lichvar 2007-03-16 07:59:10 UTC

*** This bug has been marked as a duplicate of 232523 ***


Note You need to log in before you can comment on or make changes to this bug.