Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232577 - two invalid contexts in file_contexts.homedirs
Summary: two invalid contexts in file_contexts.homedirs
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-16 07:01 UTC by David Nielsen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: selinux-policy-2.5.8-6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-20 18:14:17 UTC


Attachments (Terms of Use)

Description David Nielsen 2007-03-16 07:01:50 UTC
Description of problem:
Currently I can't use fixfiles relabel due to it spewing the following message:

/etc/selinux/targeted/contexts/files/file_contexts.homedirs:  line 20 has
invalid context user_u:object_r:user_gnome_home_t:s0
/etc/selinux/targeted/contexts/files/file_contexts.homedirs:  line 39 has
invalid context root:object_r:user_gnome_home_t:s0

Version-Release number of selected component (if applicable):
selinux-policy-2.5.8-4.fc7

How reproducible:
100%

Comment 1 Daniel Walsh 2007-03-19 14:52:06 UTC
Fixed in selinux-policy-2.5.8-6

Comment 2 David Nielsen 2007-03-20 18:14:17 UTC
confirmed fixed in selinux-policy-2.5.8-6


Note You need to log in before you can comment on or make changes to this bug.