Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232523 - tcpdump-3.9.4-10.fc6.i386.rpm and libpcap-0.9.4-10.fc6.i386.rpm aren't signed
Summary: tcpdump-3.9.4-10.fc6.i386.rpm and libpcap-0.9.4-10.fc6.i386.rpm aren't signed
Keywords:
Status: CLOSED DUPLICATE of bug 232638
Alias: None
Product: Fedora
Classification: Fedora
Component: tcpdump
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact:
URL:
Whiteboard:
: 232575 232581 232593 232683 232745 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-15 23:01 UTC by Radek Bíba
Modified: 2013-01-10 04:13 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-16 15:39:18 UTC


Attachments (Terms of Use)

Description Radek Bíba 2007-03-15 23:01:48 UTC
Description of problem:
The two rpm packages in FC6 updates aren't signed so yum refuses to do any
updates whatsoever. A workaround to have at least the remaining packages
updated is to --exclude them on yum command line.

I know it's not a problem of tcpdump and libpcap themselves but apparently
there's no bugzilla component for Fedora update system to file a bug against.

Comment 2 Kai Hambrecht 2007-03-16 07:19:30 UTC
at least, also the packages libpcap-devel-0.9.4-10.fc6.i386.rpm and
arpwatch-2.1a13-17.fc6.i386.rpm are not signed.

Comment 3 Miroslav Lichvar 2007-03-16 07:59:00 UTC
*** Bug 232575 has been marked as a duplicate of this bug. ***

Comment 4 Miroslav Lichvar 2007-03-16 07:59:13 UTC
*** Bug 232581 has been marked as a duplicate of this bug. ***

Comment 5 Miroslav Lichvar 2007-03-16 08:24:37 UTC
Related packages from FC5 update are also not signed.

arpwatch-2.1a13-15.fc5.i386.rpm
libpcap-0.9.4-4.fc5.i386.rpm
tcpdump-3.9.4-4.fc5.i386.rpm

Comment 6 Trevor Cordes 2007-03-16 11:04:49 UTC
"me too"

You can cheat with: gpgcheck=0 in yum.conf yum.repo.d/* until it's fixed.  Ya,
not the best solution...


Comment 7 Jesse Keating 2007-03-16 11:39:22 UTC
I'm fixing them.  Stupid race in the updates system.

Comment 8 Miroslav Lichvar 2007-03-16 11:44:01 UTC
*** Bug 232593 has been marked as a duplicate of this bug. ***

Comment 9 Karsten Hopp 2007-03-16 15:39:18 UTC

*** This bug has been marked as a duplicate of 232638 ***

Comment 10 Radek Bíba 2007-03-16 15:50:51 UTC
Whatever you say...

Comment 11 Miroslav Lichvar 2007-03-16 16:49:54 UTC
*** Bug 232683 has been marked as a duplicate of this bug. ***

Comment 12 Miroslav Lichvar 2007-03-17 09:49:54 UTC
*** Bug 232745 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.