Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232506 - email address input field is too short
Summary: email address input field is too short
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Hock
Version: current
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jordan OMara
QA Contact: Mark Sechrest
URL: http://www.redhat.com/wapps/hock
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-15 19:52 UTC by joseph canton
Modified: 2014-11-09 22:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-16 12:10:39 UTC


Attachments (Terms of Use)

Description joseph canton 2007-03-15 19:52:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061215 Red Hat/1.5.0.9-0.1.el4 Firefox/1.5.0.9

Description of problem:
email address field is used to enter comma separted list of email addresses.
size must be expanded to allow for 15 Long long email addresses.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.www.redhat.com/wapps/hock
2.select "Production Hock"
3.hock MCT0345 and enter 15 long email addresses comma separated.

Actual Results:
error.

Expected Results:
hock with email send to all recipients.

Additional info:

Comment 1 Mark Sechrest 2007-03-16 12:10:39 UTC

*** This bug has been marked as a duplicate of 232487 ***


Note You need to log in before you can comment on or make changes to this bug.