Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232410 - installer can't see any ide device which attach on JMB controller
Summary: installer can't see any ide device which attach on JMB controller
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.5
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-15 11:00 UTC by Justin Tsai
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-08-16 14:22:02 UTC


Attachments (Terms of Use)
switch JMb controller into dual function and load generic to drive it well (deleted)
2007-04-15 14:46 UTC, Justin Tsai
no flags Details | Diff

Description Justin Tsai 2007-03-15 11:00:27 UTC
Description of problem:
Installer can't drive JMB controller as well
The pata interface always lost.

Version-Release number of selected component (if applicable):
RHEL 4U5

How reproducible:
always

Steps to Reproduce:
1.put RHEL 4 U5 cd to cdrom which attach on JMB controller
2.run installer
  
Actual results:
JMB361/JMb363/JMB365/JMB366 all lost pata,
can't show any device attach on JMB368

Expected results:


Additional info:
missed patch about generic or pata_jmicron and quirks.

Comment 1 Justin Tsai 2007-04-15 14:46:00 UTC
Created attachment 152646 [details]
switch JMb controller into dual function and load generic to drive it well

Comment 2 Aristeu Rozanski 2007-08-16 14:22:02 UTC
This is already solved on BZ#233396


*** This bug has been marked as a duplicate of 233396 ***


Note You need to log in before you can comment on or make changes to this bug.