Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232402 - documentation errors
Summary: documentation errors
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: smartmontools
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Vitezslav Crhonek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-15 09:07 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-20 08:59:46 UTC


Attachments (Terms of Use)

Description Need Real Name 2007-03-15 09:07:42 UTC
The smartd man page refers to /etc/smartd.conf instead of
/etc/sysconfig/smartmontools

There are also a couple of encoding problems, e.g.
explicitly listed in /etc/smartd.conf can?t be monitored.
--------------------------------------^^^^^

Comment 1 Vitezslav Crhonek 2007-03-15 10:58:57 UTC
Can you please tell me where exactly do you think /etc/sysconfig/smartmontools
should be instead of /etc/smard.conf? Because /etc/smard.conf is configuration
file for smartmontools, /etc/sysconfig/smartmontools only contains command line
options for smartd.

Encoding seems OK to me, try to give me more information...


Comment 2 Need Real Name 2007-03-15 19:09:58 UTC
No need to be so terse. If it's obvious to you that the bug is misfiled, just
change the component.

man smartd shows the encoding error above, not the question mark symbol.

Comment 3 Vitezslav Crhonek 2007-03-19 14:37:07 UTC
Hello,
I must ask again, where exactly do you think /etc/sysconfig/smartmontools should
be instead of /etc/smard.conf?
I really can't reproduce your problem:( Are we talking about same package (FC-6
-- smartmontools-5.36-3.2)?

Comment 4 Need Real Name 2007-03-19 18:12:58 UTC
The quoting problem is gone. Weird. Maybe an installer exported a funny LANG.

The config file problem is not a problem either, I had no smartd.conf at the time.

Comment 5 Vitezslav Crhonek 2007-03-20 08:59:46 UTC
OK, so I resolve it as NOTABUG. Have a nice day!


Note You need to log in before you can comment on or make changes to this bug.