Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232393 - Wanted: support for vhost configuration like Debian
Summary: Wanted: support for vhost configuration like Debian
Keywords:
Status: CLOSED DUPLICATE of bug 173012
Alias: None
Product: Fedora
Classification: Fedora
Component: httpd
Version: 6
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL: http://www.debian-administration.org/...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-15 06:57 UTC by Rudy Valencia
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-03 08:22:39 UTC


Attachments (Terms of Use)

Description Rudy Valencia 2007-03-15 06:57:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

Description of problem:
Debian (and other distributions derived from it) uses a configuration layout documented at http://www.debian-administration.org/articles/207 . If there is a way to port this configuration layout over to Fedora, could it be done?

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
Not applicable - feature request

Actual Results:
Also not applicable

Expected Results:
N/A

Additional info:

Comment 1 Joe Orton 2007-07-03 08:22:39 UTC

*** This bug has been marked as a duplicate of 173012 ***


Note You need to log in before you can comment on or make changes to this bug.