Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232346 - about myself item and label is not translated to pt-BR
Summary: about myself item and label is not translated to pt-BR
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-14 21:05 UTC by marlon bastida
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-25 02:02:16 UTC


Attachments (Terms of Use)

Description marlon bastida 2007-03-14 21:05:47 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Using FC7 T2 Live CD to see about menu translations on FC7.

Steps to Reproduce:
1.Enter menu System / Preferences 

  
Actual results:
'About myself' item is not translated to pt-BR, and your label 'change personal
information' too.

Expected results:
'About myself' should be translated to 'Sobre Mim' and label to 'mudar
informações pessoais'.

Additional info:

Comment 1 Matthias Clasen 2007-04-24 01:11:11 UTC
"About myself" is part of the usermode package.

Comment 2 marlon bastida 2007-04-24 01:20:24 UTC
Ok thanks, Unfortunatelly this bugs will not be solved on FC7. But I reported
this bug and another ones related to translations a lot of time. :(

Comment 3 Miloslav Trmač 2007-04-25 01:39:33 UTC
Thanks for your report.  The translations are present in later usermode
packages, including the version present on the FC7t3 live CD.

Nevertheless, the redhat-userinfo menu entry should IMHO not be displayed at all
because gnome-about-me has nicer UI, and having both in the menus does not make
much sense.  Matthias, any idea why did the   
<Exclude>...<Filename>redhat-userinfo.desktop</Filename>...</Exclude> disappear
from /etc/xdg/menus/preferences.menu after FC6?


Comment 4 Matthias Clasen 2007-04-25 01:50:52 UTC
They disappeared because it is nicer to use NoDisplay=true as they do now. 
So they are indeed not in the menu by default, but it is possible to make
them visible using the menu editor.

Comment 5 Miloslav Trmač 2007-04-25 02:02:16 UTC
Doh, I have completely missed that.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.