Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232268 - Don't exclude alpha
Summary: Don't exclude alpha
Keywords:
Status: CLOSED DUPLICATE of bug 232265
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-14 16:40 UTC by Oliver Falk
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-24 05:20:48 UTC


Attachments (Terms of Use)

Description Oliver Falk 2007-03-14 16:40:12 UTC
Description of problem:
Mono builds on alpha, see AlphaCore for example, so it should be included in
ExclusiveArch.

Additional info:
Index: mono.spec
===================================================================
RCS file: /cvs/dist/devel/mono/mono.spec,v
retrieving revision 1.49
diff -r1.49 mono.spec
26c26
< ExclusiveArch: %ix86 x86_64 ppc ia64 armv4l sparc
---
> ExclusiveArch: %ix86 x86_64 ppc ia64 armv4l sparc alpha

Comment 1 Matthias Clasen 2007-03-24 05:20:48 UTC

*** This bug has been marked as a duplicate of 232265 ***


Note You need to log in before you can comment on or make changes to this bug.