Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232265 - Don't exclude alpha
Summary: Don't exclude alpha
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: beagle
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
: 232268 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-14 16:37 UTC by Oliver Falk
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-29 13:39:37 UTC


Attachments (Terms of Use)

Description Oliver Falk 2007-03-14 16:37:54 UTC
Description of problem:
AlphaCore has mono available, so ExclusiveArch should include alpha.

Additional info:
Index: beagle.spec
===================================================================
RCS file: /cvs/dist/devel/beagle/beagle.spec,v
retrieving revision 1.96
diff -r1.96 beagle.spec
49c49
< ExclusiveArch: %ix86 x86_64 ppc ia64 armv4l sparc
---
> ExclusiveArch: %ix86 x86_64 ppc ia64 armv4l sparc alpha

Comment 1 Matthias Clasen 2007-03-24 05:21:01 UTC
*** Bug 232268 has been marked as a duplicate of this bug. ***

Comment 2 Alexander Larsson 2007-03-29 13:39:37 UTC
I added alpha to mono and beagle in rawhide.


Note You need to log in before you can comment on or make changes to this bug.