Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232230 - wifi connection doesn't work in NetworkManager
Summary: wifi connection doesn't work in NetworkManager
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-14 14:43 UTC by markm
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: fc7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-03 19:19:46 UTC


Attachments (Terms of Use)

Description markm 2007-03-14 14:43:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.2) Gecko/20070220 Firefox/2.0.0.2

Description of problem:
I use my laptop at home and at my work place - at both locations I have a wireless network but I cannot connect to both of them using NetworkManager. At home I use WEP 128bit, at work we use WPA Personal. That's why it's important for me to have it work because NetworkManager supports WPA encryption.

Basically NetworkManager sees all the networks but is not able to connect even to open network.

I use Dell Latitude D6320 laptop with ipw3985 driver provided by freshrpms.net

Version-Release number of selected component (if applicable):
NetworkManager-0.6.4-5.fc6

How reproducible:
Always


Steps to Reproduce:
1. Start NetworkManager & NetworkManagerDispatcher
2. Try to connect to any wifi network
3. Type in WEP or WPA (according to your network settings)

Actual Results:
Didn't get connected.

Expected Results:
Connect to the wireless network.

Additional info:
I can connect without any problems to my home network via system-config-network, but I can't use system-config-network to connect WPA encrypted network.


Note You need to log in before you can comment on or make changes to this bug.