Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232214 - system-config-kickstart requires either the base or development yum repository
Summary: system-config-kickstart requires either the base or development yum repository
Keywords:
Status: CLOSED DUPLICATE of bug 217165
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-kickstart
Version: 5.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-14 13:16 UTC by ilja lunev
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-14 14:09:39 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description ilja lunev 2007-03-14 13:16:29 UTC
Description of problem:
error during start of the system-config-kickstart:
# system-config-kickstart
Loading "installonlyn" plugin
Loading "rhnplugin" plugin
Cannot open logfile /tmp/tmpAwoJrb/var/log/yum.log
system-config-kickstart requires either the base or development yum repository
enabled for package selection.  Please enable one of these in /etc/yum.repos.d
and restart the program.

Version-Release number of selected component (if applicable):

# cat /etc/redhat-release
Red Hat Enterprise Linux Client release 4.92 (Tika
How reproducible:
ever

Steps to Reproduce:
1. sudo system-config-kickstart
2. error message
3. exit
  
Actual results:


Expected results:
start GUI tool

Additional info:

Comment 1 Chris Lumens 2007-03-14 14:09:39 UTC

*** This bug has been marked as a duplicate of 217165 ***


Note You need to log in before you can comment on or make changes to this bug.