Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232173 - gnome-system-log crashes on logout or system restart in KDE
Summary: gnome-system-log crashes on logout or system restart in KDE
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-utils
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-14 02:31 UTC by dex
Modified: 2008-02-06 18:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-06 18:00:04 UTC


Attachments (Terms of Use)

Description dex 2007-03-14 02:31:33 UTC
Description of problem:
gnome-system-log crashes on logout or system restart in KDE

Version-Release number of selected component (if applicable):
gnome-utils-2.17.91-1.fc7

How reproducible:
every time a session is ended in KDE 

Steps to Reproduce:
1. start gnome-system-log in KDE session.
2. logout or do system restart with gnome-system-log running.
3. boom.
  
Actual results:
A crash of said component. 

Expected results:
clean exit.

Additional info:
A dialog would popup telling me to install bug-buddy, after the n'th time I did
 this didn't help however because I'm logging out or doing a restart so while
entering info into bug-buddy the desktop is ripped away! I'd like to see
bug-buddy block in this situation. This bug does not happen during GNOME
sessions however were there is a clean restart or logout.

Comment 1 dex 2007-04-15 03:51:25 UTC
Ping ... can you confirm or deny ?

Comment 2 Ray Strode [halfline] 2007-04-16 22:35:25 UTC
Hi,

I haven't tried yet.

Comment 3 Philip Ashmore 2007-09-26 03:56:17 UTC
I get this too.
I have bug-buddy installed - it should abort the shutdown/logout so you can fill
in the form.
I haven't tried it in Gnome.


Comment 4 dex 2008-02-06 18:00:04 UTC
I'm now using Ksystemlog in KDE and care not for this GNOME tool ...


Note You need to log in before you can comment on or make changes to this bug.