Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 232149 - Recent kernels boot freezes after "pit clocksource has been installed"
Summary: Recent kernels boot freezes after "pit clocksource has been installed"
Keywords:
Status: CLOSED DUPLICATE of bug 231490
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-13 23:31 UTC by Yao Zhang
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-15 19:17:39 UTC


Attachments (Terms of Use)

Description Yao Zhang 2007-03-13 23:31:03 UTC
Description of problem:


Version-Release number of selected component (if applicable):
Recent kernels boot failed at
    pit clocksource has been installed. 
The last working kernel is 2.6.20-1.2967.fc7

How reproducible:
Always

Steps to Reproduce:
1.  Boot with newer kernels
2.  The system stops at "pit clocksource has been installed"
3.  Have to restart the computer by pressing "RESET" button.
  
Actual results:
Boot failed.

Expected results:
Finish booting.

Additional info:
This is an old PII 450MHz on ASUS P2B-F motherboard.

Comment 1 Will Woods 2007-03-15 19:17:39 UTC

*** This bug has been marked as a duplicate of 231490 ***


Note You need to log in before you can comment on or make changes to this bug.