Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231985 - up2date fails to install ethereal packages
Summary: up2date fails to install ethereal packages
Keywords:
Status: CLOSED DUPLICATE of bug 201092
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Bret McMillan
QA Contact: Brandon Perkins
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-13 13:51 UTC by Andrew Gormanly
Modified: 2007-11-17 01:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-22 22:14:38 UTC


Attachments (Terms of Use)

Description Andrew Gormanly 2007-03-13 13:51:12 UTC
Description of problem:
up2date fails to install packages requested on the command line

Version-Release number of selected component (if applicable):
up2date-4.4.69-25

How reproducible:
Always

Steps to Reproduce:
1. up2date ethereal
2.
3.
  
Actual results:
The following packages you requested are already updated:
ethereal

Expected results:
package downloads and installs

Additional info:
[root@galaxy ~]# up2date ethereal 

Fetching Obsoletes list for channel: rhel-x86_64-as-4...
########################################

Fetching rpm headers...
########################################

Name                                    Version        Rel     
----------------------------------------------------------
ethereal                                0.99.0         EL4.2             x86_64


Testing package set / solving RPM inter-dependencies...
########################################

The following packages you requested are already updated:
ethereal
[root@galaxy ~]# rpm -q ethereal
package ethereal is not installed

The same thing happens on an i386 server (both running AS 4U4), and for
ethereal-gnome on both architectures.

Comment 1 Red Hat Bugzilla 2007-04-12 02:14:53 UTC
User bnackash@redhat.com's account has been closed

Comment 2 Pradeep Kilambi 2007-05-22 22:14:38 UTC

*** This bug has been marked as a duplicate of 201092 ***


Note You need to log in before you can comment on or make changes to this bug.