Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231978 - menu.c32 doesn't timeout correctly
Summary: menu.c32 doesn't timeout correctly
Keywords:
Status: CLOSED DUPLICATE of bug 229491
Alias: None
Product: Fedora
Classification: Fedora
Component: syslinux
Version: 6
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-13 13:09 UTC by John Hodrien
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-01 20:18:20 UTC


Attachments (Terms of Use)
PXE config file (deleted)
2007-03-13 13:09 UTC, John Hodrien
no flags Details

Description John Hodrien 2007-03-13 13:09:19 UTC
Description of problem:
menu.c32 seems to behave differently in FC6 than with FC5, such that it sits on
a timeout with "Automatic boot in 10 seconds" but doesn't actually boot.

Version-Release number of selected component (if applicable):
syslinux-3.11-4

How reproducible:
Happens everytime I try to boot with this config.

Steps to Reproduce:
1. Use the config
2. Try a PXE boot
  
Actual results:
Machine sits in menu

Expected results:
Machine waits for 10 seconds and then boots

Additional info:
Switching menu.c32 for the one from syslinux-3.10-2.2 (FC5) and all is well.

ONTIMEOUT wasn't necessary for FC5 but I thought I'd add it in to see if that
helped (which is doesn't).

Comment 1 John Hodrien 2007-03-13 13:09:19 UTC
Created attachment 149921 [details]
PXE config file

Comment 2 Florian La Roche 2007-04-03 09:34:49 UTC
Is this working ok with Fedora7-test3 and the syslinux release shipped
there?

Thanks,

Florian La Roche


Comment 3 Jeremy Katz 2007-05-01 20:18:20 UTC

*** This bug has been marked as a duplicate of 229491 ***


Note You need to log in before you can comment on or make changes to this bug.