Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231939 - Add/remove software program crashes.
Summary: Add/remove software program crashes.
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-13 03:58 UTC by Dan Maas
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-14 15:37:58 UTC


Attachments (Terms of Use)
Program state of software update crash. (deleted)
2007-03-13 03:58 UTC, Dan Maas
no flags Details

Description Dan Maas 2007-03-13 03:58:13 UTC
Description of problem: Software update program crashes, pirut program state
attached below.


Version-Release number of selected component (if applicable):


How reproducible:
Always occurs.

Steps to Reproduce:
1.  Run Add/Remove software link from "Applications" menu.
2.
3.
  
Actual results:
Program crashes and gives an error message.

Expected results:
To be able to update software packages on my system.

Additional info:

Comment 1 Dan Maas 2007-03-13 03:58:13 UTC
Created attachment 149900 [details]
Program state of software update crash.

Comment 2 Dan Maas 2007-03-13 04:53:52 UTC
Please close this bug, the problem was occuring with a different program (yum).
 Thanks.

Comment 3 Bill Nottingham 2007-03-14 15:37:58 UTC
OK, closing as CANTFIX for pup.


Note You need to log in before you can comment on or make changes to this bug.