Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231938 - kernel panic while loading initial drivers during vnc install
Summary: kernel panic while loading initial drivers during vnc install
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-13 03:47 UTC by ericm24x7
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-23 20:46:58 UTC


Attachments (Terms of Use)
serial console output, no core dump log though (deleted)
2007-03-13 03:47 UTC, ericm24x7
no flags Details

Description ericm24x7 2007-03-13 03:47:26 UTC
Description of problem:
kernel panic during initial installation of drivers during vnc install.
Could be hardware specific since it only happens with 
ECS RS482-M version 1.0A motherboard

Version-Release number of selected component (if applicable):
kernel 2.6.20-1.2982.fc7

How reproducible:
kernel panic does not occur when using serial conosle to capture
dump log.

Steps to Reproduce:
1. start with vnc new install

Additional info:
attached displayed the conosle output; however, without any dump
output since it doesn't happend when running serial console.

Comment 1 ericm24x7 2007-03-13 03:47:27 UTC
Created attachment 149899 [details]
serial console output, no core dump log though

Comment 2 Dave Jones 2007-04-23 16:29:53 UTC
is this still happening ?
If so, can you capture it by some other means ? Even a digital photograph of the
screen would give me something to go on.


Comment 3 ericm24x7 2007-04-23 20:46:58 UTC
All working now. Thanks!


Note You need to log in before you can comment on or make changes to this bug.