Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231895 - Unexpected message from hts discover
Summary: Unexpected message from hts discover
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness)
Version: 5
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact:
URL:
Whiteboard:
: 281581 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-12 20:32 UTC by Rick Hester
Modified: 2009-02-24 17:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-02-24 17:14:23 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Rick Hester 2007-03-12 20:32:52 UTC
Description of problem:
   When running hts discover, the following message is output -
process 16920: Applications must not close shared connections - see
dbus_connection_close() docs. This is a bug in the application.

Is this indicative of a problem that should be corrected?

Version-Release number of selected component (if applicable):
hts-5.0-31

How reproducible:
Everytime


Steps to Reproduce:
1.run hts discover
2.
3.
  
Actual results:
message output - process 16920: Applications must not close shared connections -
see dbus_connection_close() docs. This is a bug in the application.


Expected results:

No error message

Additional info:

Comment 1 Greg Nichols 2007-09-18 00:42:21 UTC
*** Bug 281581 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.