Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231886 - Patch to Konqueror plugin Makefile.am
Summary: Patch to Konqueror plugin Makefile.am
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Patrice Dumas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-12 19:28 UTC by Jeff MacDonald
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-12 23:17:07 UTC


Attachments (Terms of Use)

Description Jeff MacDonald 2007-03-12 19:28:33 UTC
Description of problem:

konqueror plugin for gnash does not have klash_part.moc

Version-Release number of selected component (if applicable):

gnash-klash-0.7.2-1.fc5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:

rpm is missing "klash_part.moc"

Expected results:

rpm should install the file "klash_part.moc".

Additional info:
https://savannah.gnu.org/bugs/?func=detailitem&item_id=16037

Comment 1 Patrice Dumas 2007-03-12 22:18:04 UTC
Are you sure that the moc files are to be installed? In any case
they are generated during the build.

Comment 2 Jeff MacDonald 2007-03-12 23:05:18 UTC
I do not see it in my installed rpm, though, and I suspected that it was 
causing an issue, and found that bug report on gnu.org that I thought I should 
mention. does a "moc" file get put into a shared library?


Comment 3 Patrice Dumas 2007-03-12 23:12:04 UTC
moc files seems to be include files that are used during
the build. It is put in the klash plugin in some sense
since it is used during compilation but seems like that
these files should not be installed. As a matter of fact 
there are no .moc files in my system.

Comment 4 Jeff MacDonald 2007-03-12 23:17:07 UTC
ok. marking this issue as NOTABUG. thanks for the quick reply.



Note You need to log in before you can comment on or make changes to this bug.